Kategorie: IL2 BoS IL2 BoS


Autor: Nighthawk Verfasst am 12. 11. 2013
Heutiger Fliegerabend
Hi, um alle nachfragen auszuräumen, welche Versionen heute benötigt werden:
IL2 1946 4.12.2
HSFX 7.0.1

Bis heute abend!

Drucken